Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Can't seem to use the flash tool
#11
I have problems with the new package too, look "typo thread".
--= sailfish OS for gemini PDA =--
Reply
#12
I marked the thread as solved.

I simply used a new image. The one in my possession was probably wrong.
Also, using the flash tool from a virtual machine didn't work. So I installed the flash tool on the host computer.
Flashed images repeatedly without problems.
Reply
#13
(03-17-2018, 12:31 AM)Marjorie Wrote: My host computer is Arch Linux so I set up a win7 machine running in Virtualbox.

I installed the flash tool drivers on win7.
Then I ran the flash tool to perform a backup of the NVRAM first.
When I click Readback and restart the Gemini nothing happens, the program is supposed to detect the Gemini and start the backup, but it doesn't happen.
The screen stays like this:
USB-wise the Gemini is recognized by Windows, I can see it in the explorer. Windows reacts every time I plug or unplug the Gemini.
I even added USB filters on Virtualbox to 're-plug' the Gemini automatically.

I suppose the Gemini has to be restarted in a certain way to be detected by the flash tool. What am I doing wrong ?

Hi I managed to flash mine through a virtual box. The trick that did it for me was:

A. add a new usb device just as the gemini is turning on, it registers different from when it is on.


B. Make sure the guest additions were fully up to date.

Hope this can help others who wanted to flash in a virtual box.

(I used windows 10 guest from mac OS host)


Attached Files Image(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)